Metadata Bank - Planned Release Announcement

Incident Report for MBank

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 16:02 EDT

Investigating

New Metadata Bank Beta V1.2.2 Release on Tuesday, April 15, 2025.
Find the release notes here: https://software.pbs.org/support/discussions/topics/9000063327
Posted Apr 15, 2025 - 15:40 EDT
This incident affected: Series endpoints, Season endpoints, Episode endpoints, Compilation endpoints, Manifestation endpoints, File endpoints, Policy endpoints, Event endpoints, Catalog endpoints, Edit endpoints, Organization endpoints, Credit Lists endpoints, and Supplemental endpoints.