Metadata Bank - Planned Release Announcement

Incident Report for MBank

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 12:24 EDT

Investigating

Try out the next BETA release - scheduled for rollout the week of Dec 5,2024.
Visit the Release Notes page for more information: https://support.pbs.org/support/discussions/topics/9000062866
Posted Aug 27, 2024 - 15:31 EDT
This incident affected: Series endpoints, Season endpoints, Episode endpoints, Compilation endpoints, Manifestation endpoints, File endpoints, Policy endpoints, Event endpoints, Edit endpoints, Supplemental endpoints and Environments (QA Environment).